マビノギ知識王

キャラクター選択画面で
神谷_rua 05/12/04 17:45

画面が突然真っ暗になり、音もでなくなります。
しかもctrl+alt+delなども出来ないため、PC本体の電源を切らないといけません。
すばやくキャラセレクトをしてマップに移れても、すぐに画面が消えてしまいます。
2ヶ月ぐらいからか、こうだったのですが、ひさびさに捨てキャラでinしようとして駄目だったので質問をさせていただきます。
(それ以前は普通に動いてました。あと、ドライバーの更新とかバージョンを戻すとか、intelのサイト見てもよくわからないのです・・・orz そこも教えていただけませんでしょうか?)
スペック
   Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.050301-1519)
           Language: Japanese (Regional Setting: Japanese)
System Manufacturer: eMachines
       System Model: J2920
               BIOS: Phoenix - AwardBIOS v6.00PG
          Processor: Intel(R) Celeron(R) CPU 2.66GHz
             Memory: 248MB RAM
          Page File: 266MB used, 339MB available
        Windows Dir: C:\WINDOWS
    DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
     DxDiag Version: 5.03.2600.2180 32bit Unicode

ルヴィア_mar Intel系オンボードの話は過去スレに腐るほどあります。 まずは起動・インストールのカテゴリにある、該当していそうな内容を読みましょう。 05/12/04 19:41
神谷_rua 様の答え
神谷_rua 05/12/04 22:10

自己解決しました。すみませんでした。
グラボのバージョンをいくつか下げると直りました。

答えの出所 実体験?
件名 評価 閲覧数

インストール ,起動 キャラクター選択画面で

+1
3378

インストール ,起動 【補完スレ】FTPサーバーに接続出来ず、アップデートできない。

+2
10700

インストール ,起動 ログイン時のエラー

+3
3513

インストール ,起動 今月から繋がらない

+12
5159

インストール ,起動 起動時・窓切り替え時に非常に動作が遅くなります

+5
3636

インストール ,起動 ログインできません

+8
3389

インストール ,起動 11/24のパッチから。

+1
3343

インストール ,起動 インストールが進みません。

+3
3625

インストール ,起動 アバターが、表示されなくなりました

+3
4090

インストール ,起動 羽使用やマップ移動の際ゲームが落ちてしまいます

+1
4055

インストール ,起動 起動するとエラーが発生し、プレイできません。

+1
4850

インストール ,起動 プロパティ→設定タブ→詳細設定→トラブルシューティング→ハードウェアアセレータについて(長

+1
5846

インストール ,起動 default.reg の環境設定の仕方について

+1
5317

インストール ,起動 既出ですが、キャラ選択画面でのブルーバックについて

4059

インストール ,起動 ネクソン公式サイトのパッチが当たらない

+4
4307

インストール ,起動 突然、ハングルのフォルダが作成されました

+1
4507

インストール ,起動 ログインできなくなりました(´・ω・`)

+7
3563

インストール ,起動 ATI Mobility Radeon X700を使用されておられる方、いらっしゃいますか?

+4
5908

インストール ,起動 マビノギが始められません

+13
4689

インストール ,起動 起動しません・・・

+11
3429