マビノギ知識王

困っています
亜璃_mar 05/06/04 20:56

詳しくないので説明が下手だったらすみません。
ゲームの環境を改善するために、グラボを増設したのですが、それ以降ゲームの途中で音が消えてしまうようになりました。購入したグラボがマビと相性が悪いのか、その他の動画は音声が消えることはありません。改善の方法、もしくは最適と思われるメーカーのグラボがあったら教えてください。
 
使用しているPC
 
NEC PC-VG24S2ZGE
OS Microsoft(R) Windows(R)XP Home Edition operatingsystem
CPU インテルPentium(R)4プロセッサ2.40B GHz
ハードディスク 160GB
メモり 768MB
チップセット Silicon Integrated Systems社製 SiS651
ビデオRAM 64MB
グラフィックアクセラレータ Silicon Integrated Systems社製 SiS651に内蔵
システムバス 533MHz
メモリバス 266MHz
PCIスロット ハーフ×2
サウンド YAMAHA AC-XG Audio Devise
 
増設したグラフィックボード
I.・O DATA  GA-5200X/PCI
 
以上です。
(これでわかりますでしょうか?)
 
大変申し訳ありませんが、おわかりになる方、ご助言よろしくお願いします。
 
 
 
 

亜璃_mar 回答有り難うございます 取りあえずデバイスマネージャーからオンボードのグラフィックカードのドライバを削除し、DirectX9cもダウンロードしました。 nVidiaのダウンロード先にも行ってみたのですが、英文で読めず一旦断念しました。 今から再トライしてみます 05/06/05 00:18
亜璃_mar レス有り難うございます nViDiaのドライバも更新したのですが、やはり改善は見られません;; グラフィックボード自体を変える事をアドバイス頂きましたので、それを念頭において、対処を考えて行きます。 皆様、アドバイス有り難うございました。 05/06/05 11:22
ミニョン_rua その症状は、ウィンドウモード等、別のアプリケーションに切り替えをした際に起きてませんか?(必ず出る症状ではない。) また、ゲームを一度終了してから、再度、起動すれば回復する症状でしょうか? 05/06/05 11:51
亜璃_mar GFX5700V-P256Cにつて調べて見ましたが既に完売されていました。 新製品の方Nvidia Geforce FX5200 搭載でI/Oの今増設しているグラボと同じ物でした。そうなると、メーカー変えてどうにかなる物かわからなくて悩んでます。 それとこの症状はアプリケーションの切り替え等に限りおこる現象ではなく毎回必ずで、再起動さえすれば、また数分は音は出ます。 さらなる情報をよろしくお願いします 05/06/05 13:53
ミニョン_rua そうですか。 では、グラフィックスカードの差し位置を変更可能であれば、変えてみるというのはどうでしょうか? IRQ等の問題なら解決する場合もありますよ。 ただ、ゲーム以外で症状が出ていないので、プログラム、若しくは相性が原因の可能性は高そうですね。 ただ、別のカードを、また新たに買い換えるのには、若干抵抗があります。(VGAタイプならべつですが・・・。) 05/06/05 14:41
七誌の住民_rua もしかしてもしかするとIRQとか競合してるかも PCI増設は気が付かないけど問題発生してる事もしばしば 05/06/07 00:12
亜璃_mar PCIスロットの差し位置を変えても改善されませんでした。 とうとう昨日から立ち上げ時から音がしなくなりました。競合ということになると私ではわかりませんし; I/Oでは、今回のみ返品を受けてくれるとの事でしたので、取りあえず最初の状態に戻そうかと思ってます。 みなさま、アドバイスありがとうございました。 05/06/07 00:19
サイダー_tar 様の答え
サイダー_tar 05/06/05 04:35

私もスレ主さん同様NEC製PCで型番こそ違いますが同じサウンドカードで全く同じグラフィックボードの増設を行いましたが
同様の症状が出て悩んでおりました。

ドライバーの更新やら色々試しましたが改善されず、
試しにGFX5700V-P256Cに載せ変えたところ音声が途切れるといった現象は起こらなくなりました。
サウンドカードとグラフィックボードの相性が悪かったとしか思えませんがご参考までに。

リサリア 様の答え
リサリア 05/06/04 21:11

スロットがPCIですと、グラボを乗せてもあまりそのグラボの値段ほど効果が上がりません。
というか、運が悪いと劣化します。
 
PCIスロットだと3Dゲームは通信速度的に遅くてちょっとつらいかな・・・。

Syncravia 様の答え
Syncravia 05/06/04 23:34

とりあえず型番から詳細スペックを確認できるので説明に関しては問題ないかな?
さて、それでは・・
まずはDirectXを最新のVerにしてみましたか?
「ライブラリ」から最新のDirectX9cをダウンロード可能です。
次にビデオドライバがメーカー提供のCDでは古い可能性があるので、
これを最新版に変えてみましょう。
これも、ライブラリ内にnVidiaのダウンロード先が紹介されています。
上記2点をとりあえず試されてみてはどうでしょうか?

依神躬弥 様の答え
依神躬弥 05/06/05 00:00

原因の可能性として挙げられるのは・・・グラボの相性の可能性もありますね
オンボードのグラフィックボードのタイプがSiSになっていますねよね。
 
SiS系のチップセットが搭載されたマザーボードは、はっきり言うとSiSチップ以外のパーツとの相性が最悪です
ドライバ等の更新をしてもムリな場合、ヘタをするとサウンドカードとグラフィックカードの相性が噛み合っていない可能性があります。
また、グラフィックドライバを追加しても、オンボードのドライバ情報が残っていると競合関係の問題から異常が発生する可能性も有ります。
 
デバイスマネージャーから、オンボードのグラフィックカードのドライバを削除してみるのも良いかも知れませんね。

件名 評価 閲覧数

インストール ,起動 グラフィック

+4
3720

インストール ,起動 マビノギに適したPCはどんなのですか?

+9
4863

インストール ,起動 心当たりが無いのですが、ある時から突然CPU使用率が異常に高くなりました。

+17
4924

インストール ,起動 動作するグラボ!動作しないグラボ?

+7
5850

インストール ,起動 強制終了させられてしまいます。

+8
6307

インストール ,起動 「マビノギ実行中に問題が発生しました」

+11
8362

インストール ,起動 1つのIDで、数キャラ同時ログインは可能?

+5
4986

インストール ,起動 ログイン画面から再起動されます

+6
5061

インストール ,起動 定番の質問ですが・・

3839

インストール ,起動 DELLまたはオンボードをお使いの方へ質問

+3
4560

インストール ,起動 2つのIDで、同時に起動ってできますか?

+1
4600

インストール ,起動 グラフィックボード購入検討について

+8
4079

インストール ,起動 グラフィックボードのサポート

+1
4105

インストール ,起動 困っています

+7
3763

インストール ,起動 Gefoece4 MXシリーズの変な色表示について(ご参考に)

+5
4555

インストール ,起動 ログイン起動後、すぐにフリーズします

+11
7826

インストール ,起動 強制再起動

+3
4104

インストール ,起動 GPUコア温度 59度  周辺温度42度

+10
8169

インストール ,起動 SiSのグラボじゃあぁ・・・

+8
5083

インストール ,起動 修正)フィールドでいつもBGM流す時すごく画面がガタガタになるそしてCPU使用率が50%くらいになる

+1
4799