マビノギ知識王

画面の一部の色がピンク・黄色になります
華織_tri 11/10/15 00:47

今年の3月にPCとモニターを入れ替えました
初めのころは特に症状がなかったのですが最近気になってきたので質問させてください

ダンジョンや銀行内で背景の一部がピンクから黄色にグラデーションがかって変化します
角度の問題なのか少し視点をかえると直る場合もありますがそのままの場合もあります
熱暴走や埃の問題ときき掃除したところ、内部温度70度弱→50度前後になったのですが症状は相変わらずです
どなたか原因をご存じないでしょうか?

PCスペックは以下の通りです
【 OS 】Windows(R) 7 Home Premium 正規版 (OEM) 【64bit】
【 CPU 】インテル(R) Core(TM) i7-2600 プロセッサー (クアッドコア/3.40GHz/TB時最大3.80GHz/8MB スマートキャッシュ/HT対応)
【 CPUファン 】LGA 1155用 CPU FAN
【 メモリ 】8GB メモリ [ 4GB×2 (DDR3 SDRAM PC3-10600) / デュアルチャネル]
【 SSD 】80GB インテル(R) X25-M/MLC(34nm版)
【 HDD1 】1TB SerialATAII 7200rpm
【 マザーボード 】インテル(R) H61 Expressチップセット (mATX)
【 VGA 】○NVIDIA(R) GeForce(R) GTS450 /1GB/Dual DVI (DVI-HDMI変換コネクタ付属)
【 ドライブ1 】22倍速DVDスーパーマルチドライブ
【 電源 】500W 電源

モニター  LCD-DTV223XBE [21.5インチ]

※症状の出ているSSが必要な場合はSS掲示板に投稿を考えておりますのでお知らせください(投稿してよいかわからないので現在は控えております)

浪漫農場 あまり関係ないけど電源の容量がカツカツのような気がします
変えられるなら800W以上欲しいものです 11/10/15 03:07
華織_tri 予算の都合上500Wになってしまいました
今後検討してみます ありがとうございます 11/10/15 20:29
唄鳥_tar 質問
 1.マビ以外でも同症状でますでしょうか。
 2.マビクライアントの再インストールは行いましたか。
 3.NVIDIAのドライババージョンはいくつでしょうか。
 4.NVIDIAのコントロールパネルで3D設定を変更してませんでしょ
  うか。不明であれば初期設定に戻してみてください。
 5.オーバークロック等はしてないでしょうか。
 6.モニタの接続端子、もう一個の方に接続して改善されませんで
  しょうか。 11/10/15 03:15
唄鳥_tar あー。インテル(R) H61 Expressチップセットだったら、マザボにも
出力端子ついてそうねぇ。拡張でグラボ追加した感じかな。
CPU内蔵のグラフィックス機能はどうなってるんだろ。つい最近
似たようなスレあった気がするけど、干渉してるのかもね。
BIOSの設定とかで、完全に切ることできないのかな・・・。
ちょっと環境が違うので確認できません>< 11/10/15 03:28
華織_tri 申し訳ありません PCにあまり詳しくないのでBIOSなどはいじる自身がありません
BTOで購入したのきちんと動作すると思っておりました
教えていただいた内容で少し試してみます
ありがとうございます 11/10/15 20:45
華織_tri 1.マビ以外のMMOを最近はプレイしていないのでなんともいえないです
  ちなみに3ヶ月前くらいにMoEをプレイしていたときは症状はありませんでした
2.マビクラのインストールはSSD→HDD→SSDの順に再インストールして利用しております
  症状が出ているのは2度目のSSDにインストールしてからだと思
います 11/10/15 20:36
華織_tri 3.ドライバーバージョンは8.17.12.8026です
4.3D設定はわからなかったので初期設定に戻してみました
5.オーバークロック等はしておりません
6.もう一個の接続端子につきましては本日から試してみます
ありがとうます 11/10/15 20:42
唄鳥_tar お役に立てないのにレスしちゃって申し訳ないです。
少なからず情報として、
当方もSSDドライブにクライアント入れてる&GTS450のドライバ最新であるという
環境は一緒で、問題なく描写されています。

色々試してみるしか方法はないと思うのですが、インテル(R) H61 Expressチップ
セットの干渉が問題のような気がします。
マザボ・グラボ・CPUの物理的故障とは現時点では言えないけど、購入
店に相談してみるのが早いかもです。 11/10/15 23:46
華織_tri 本日プレイしていたところまた症状がでました
グラボの接続端子の問題ではなかったようです・・・
メーカーに相談してみようと思います
ありがとうございます 11/10/16 22:35
唄鳥_tar 3Dゲームで画像が荒れる症状を伝えた上で、
 1.グラボ交換を要望
 2.PCIExpressの外付けグラボ専用のBIOS設定方法

手間かかるけど、結構すぐ順を追って対応してくれたりします。 11/10/15 23:51
華織_tri 様の答え
華織_tri 11/10/18 01:57

自己解決しました。
環境設定のシステム・効果にある『やわらかい影』のチェックをはずしたところ画面が正常になりました。
お騒がせして申し訳ありませんでした。

答えの出所 試行錯誤の結果
件名 評価 閲覧数

インストール ,起動 オープニングムービー

+1
5108

インストール ,起動 アプリケーションが正しく起動できませんでした

+1
9992

インストール ,起動 インストーラーが起動しない

+3
6200

インストール ,起動 画面の一部の色がピンク・黄色になります

+10
9325

インストール ,起動 課金アイテム:ベルファストの箱での

+1
4836

インストール ,起動 新PC オンボードについて

+27
13983

インストール ,起動 新PCでのログイン障害について 10/3追記

+9
6139

インストール ,起動 McAFeeが危険な接続と判断して起動できない

+2
28277

インストール ,起動 キャラクターセレクトより進めません。

+2
5160

インストール ,起動 21日のメンテ後、INできませんっ><

+6
4612

インストール ,起動 マビができない

+3
6016

インストール ,起動 ログインできない…

+7
5573

インストール ,起動 ログインができない状況です・・・・・・。

+6
5455

インストール ,起動 ch移動・cc・ゲーム終了すると・・・

+1
5381

インストール ,起動 マビノギにINができない><

+1
6722

インストール ,起動 8/3のメンテ以降、サーバーに接続できない

+17
8662

インストール ,起動 マビノギが起動できない

+1
7307

インストール ,起動 ログインができない

+3
5832

インストール ,起動 マビノギが起動できなくなってしまいました。。。

+2
12066

インストール ,起動 グラフィックカード

+4
6262