マビノギ知識王

ゲームが起動できない症状。
迷子のエリオ 13/03/29 23:46

他にも相談されている方がいらっしゃいますが、私も全く同じ症状で今現在もログインできていない状態です。

OSはWindowsXP
セキュリティソフトはAvira

                      症状

3月28日のメンテナンス当日から(メンテナンス終了後更新のダウンロードが終了し最初の起動をした時から)マビノギを起動するとIDとPASSの入力画面で(問題が発生したため、BugTrap dynamic link libraryを終了します)のメッセージが出た後強制終了してしまう。(プレイ中にマビノギが落ちてしまった時と同じメッセージ)

                    わかったこと

※30~40回に1度程、ごくまれに再起動の後等にログインに成功する。(何十回トライしてもログイン出来ないことも多い)
※ログインに1度成功しても、ゲームを終了後症状が再発する。
※1度発生すると連続で起動に失敗する事が比較的多い。
※1度ログインに成功すると連続で成功する事が比較的多い。
※ログインに成功する時は再起動後等が比較的多い。

                    試してみた事

①キャッシュの削除
②再起動
③セキュリティソフトを停止させた状態でゲームを起動
④システムの復元
⑤マビノギのアンインストール及び再インストール
⑥契約しているプロバイダへ問い合わせ回線速度を調整
(回線速度を早くしても遅くしても、起動の成功や失敗に影響がない)
⑦セキュリティソフトでのシステムスキャンによるウィルスチェック
(ウィルスに該当するオブジェクトは検出されませんでした)
⑧モデムのリセット及び電源のOFF ON

上記の事を試してみましたが、全く改善されませんでした。

ネクソンへは問い合わせのメールを送っていて現在は回答を待っている状態です。


現在同じ症状で困っている方の参考になればと思い、質問や現状報告もかねて書き込みしました。

アイソン_rua すいません、参考までにお聞きします。自由掲示板の記事「BugTrap dynamic link library」(13/03/16 13:37)のコメントによると、メモリ環境も関係してるかもしれない、とのことですので、よろしければメモリ環境も記載して欲しいと思ったのですが、起動時に症状がでるんですよね・・・ウィルスチェックはどうでしょうか? 13/03/30 08:17
迷子のエリオ 回覧ありがとうございます。ご質問のウィルスチェックですが、週に1度自動設定しています、今手動でしてみましたが該当するオブジェクトは検出されませんでした。(内容を記事内の試してみた事の⑦に追記しておきました)
後は わかったこと を記事内に追記しましたのでそちらも良ければ読んでみて下さい。  13/03/30 09:04
件名 評価 閲覧数

インストール ,起動 アンインストールすると

+3
5849

インストール ,起動 現行クライアント起動の変更について

+2
4332

インストール ,起動 cLIENT.EXE

+8
11266

インストール ,起動 エラー落ち?落とされてしまいます。

+13
13923

インストール ,起動 様々な対策をしたのですが、ムービーで落ちます

5518

インストール ,起動 グラフィックカードのスペック不足?

+4
11963

インストール ,起動 マビノギを起動させると雑音が出ます

+1
8275

インストール ,起動 ゲームダウンロードについて

+3
5671

インストール ,起動 ゲームが起動できない症状。

+2
10849

インストール ,起動 公式サイトが閲覧できなくなる

3424

インストール ,起動 2013年1月26日インストール位置が間違っている

8617

インストール ,起動 マビが起動できない

+1
6061

インストール ,起動 1キャラだけログインできない

+4
7840

インストール ,起動 インストールの位置が違います

6972

インストール ,起動 Aアカウントで作ったキャラを、Bアカウントに持っていけるか

+4
5626

インストール ,起動 1chに移動出来ず落とされます

+3
3896

インストール ,起動 すっごい重いです。

+13
11563

インストール ,起動 起動しなくなってしまいました。

+11
12601

インストール ,起動 サイドバイサイドの構成が正しくありません

+1
9735

インストール ,起動 pcの環境を言う際

+1
3801