マビノギ知識王

起動しなくなってしまいました。
黒猫黒レン 12/06/03 16:04

以前までは起動できていたのですが、つい3日ほど前から起動しなくなってしまいました。

症状ですが
ランチャーからゲームスタートを押しても、何の反応もしてくれません。
ドキュメントのマビフォルダ内の不具合報告を見ますとlauncher_log と書かれたテキストフォルダが更新されていました。
エラーメッセージは空です。

ファイアウォールの設定で、マビノギとLauncher.exeは許可済みです。
マビHPのFAQに書かれている事はやってみましたが、変化なしです。

その他、知識王で似たような症状の方の解決方法をやってみましたが、変わらずでした。
(試してみたのは、解像度を最低にする、別ドライブに保存です)


下にPCのスペックを書いておきます。(PCに疎いもので、何を書けばいいのか分かりませんが、足りないものがあれば指摘して頂きたいです。)

オペレーティングシステム:Windows 7 Home Premium 64ビット
システムモデル:PC-LS150DS1YB
プロセッサ:Intel(R)Pentium(R)CPU P2000 @ 2.13GHz(2CPUs).
メモリ:2GB
ドライブ空き領域:455GB

セキュリティソフトはウイルスバスターです。
スカイプは使用しております。
書き忘れましたが、グラフィックドライブは更新しました。

長々と書いてしまいましたが、回答をお願いします。
先ほど書き込む場所を間違えてしまいました。
申し訳ありません・・・。


――――追記
関係ないとは思いますが、コントロールパネルからアンインストールしようと思った所
マビノギDと書いてありました。

夏希 ファイアウォールで通信許可の設定が必要なのは、ランチャーの「Mabinogi.exe」とクライアントの「Client.exe」ですね。ただ今回の場合症状からしてファイアウォールが原因ではないような気がします。ウイルス対策の常駐保護があやしいような。マビノギのインストールフォルダをフォルダごと常駐保護の対象外とする例外設定にしてみてはどうでしょうか?あとはクライアント破損の可能性も考えて再インストールも試した方がいいでしょう。 12/06/03 18:02
黒猫黒レン コメントありがとうございます。ウイルスバスターの方でマビノギインストールファイルを常駐保護の対象外設定にしてみましたが、変わらずでした; 再インストールは何度もしているのですが効果なしですね・・・。 後、 Client.exeが見つかりませんでしたorz 12/06/03 18:38
夏希 「Client.exe」が存在しないとなるとウイルスバスターに不正なプログラムと判断されて既に隔離もしくは駆除されている可能性があるのでは?例外設定をした後での再インストールは試しましたか? 12/06/03 18:50
あまてぃあ Client.exeはアイコンが透明なので見落としていませんか? 12/06/03 19:17
黒猫黒レン Client.exeをウイルスバスター・ファイアウォール共に例外設定をしましたが、反応ないですね・・・。うーむ 12/06/03 19:43
夏希 ランチャーの「ゲームスタート」ボタンをクリックした後、デスクトップ画面右下に「Hack Shield Pro」と書かれたナオ画像のウィンドウは表示されていますか?それすら表示されないとするとHack Shieldのプロセスがセキュリティソフトに遮断されている可能性も。 12/06/03 20:01
黒猫黒レン そういえば出ていませんね・・・。例外設定を試してみます。 12/06/03 20:05
黒猫黒レン やってみましたが、ダメでした; ほんとに何が原因なんだろうか・・・。 12/06/03 20:35
バサロ_cic インストールフォルダ内の「HShield」フォルダ内に「HSUpdate.exe」という実行ファイルがあるけど、コレを直接実行させてみるとどうなるだろう?
ナオの画像が出てゲージが上昇して終了するなら正常だけど、エラーが出たりするならコレも例外指定してみてはどうだろうか? 12/06/03 22:45
黒猫黒レン HSUpdate.exeは正常に起動するみたいです。 その後もう一度試してみるものの無駄でした・・・orz 12/06/03 23:40
夏希 Systemcareでしょうか?Windows最適化系のソフトはHackShieldとの相性が悪いので、マビノギを続けるなら利用しないようにした方がいいかもしれません。マビノギが起動できたとしてもゲーム中にラグを頻発させてしまう原因にもなるので。 12/06/05 21:16
黒猫黒レン 様の答え
黒猫黒レン 12/06/05 20:01

問題が判明しました!
IObitのあるソフトが原因だったようです。
systemCORE(合ってるかは不明です)などをアンインストールすると起動しました。
よかった・・・!

答えの出所 いらないソフトを消してみた
かゆみ 様の答え
かゆみ 12/06/03 17:51

ファイアウォールの設定で、マビノギとLauncher.exeは許可済みです。

そこにClient.exeが載っていないので気になりました。
Client.exeを許可したらどうでしょうか。
的外れでしたらすみませんmm

答えの出所 直感♪
件名 評価 閲覧数

インストール ,起動 アンインストールすると

+3
5845

インストール ,起動 現行クライアント起動の変更について

+2
4330

インストール ,起動 cLIENT.EXE

+8
11262

インストール ,起動 エラー落ち?落とされてしまいます。

+13
13915

インストール ,起動 様々な対策をしたのですが、ムービーで落ちます

5518

インストール ,起動 グラフィックカードのスペック不足?

+4
11959

インストール ,起動 マビノギを起動させると雑音が出ます

+1
8275

インストール ,起動 ゲームダウンロードについて

+3
5671

インストール ,起動 ゲームが起動できない症状。

+2
10845

インストール ,起動 公式サイトが閲覧できなくなる

3424

インストール ,起動 2013年1月26日インストール位置が間違っている

8615

インストール ,起動 マビが起動できない

+1
6061

インストール ,起動 1キャラだけログインできない

+4
7840

インストール ,起動 インストールの位置が違います

6972

インストール ,起動 Aアカウントで作ったキャラを、Bアカウントに持っていけるか

+4
5626

インストール ,起動 1chに移動出来ず落とされます

+3
3896

インストール ,起動 すっごい重いです。

+13
11563

インストール ,起動 起動しなくなってしまいました。

+11
12599

インストール ,起動 サイドバイサイドの構成が正しくありません

+1
9735

インストール ,起動 pcの環境を言う際

+1
3799