マビノギ知識王

パッチ情報のダウンロードに失敗しました。
たいこ_tar 08/05/17 16:09

詳しい方、助けてください。
 
昨日まで普通通り使えていたのですが、XP SP3を適用してから、標記メッセージが出るようになり、マビが起動しません。
 
過去の記事等を参考にして、以下のことをやってみたのですが、状況は全く改善しておりません。
 
よろしくお願いします^^;
 
◆事象
・ランチャー内のHPが表示されない。
・「パッチ情報のダウンロードに失敗・・・」のメッセージが出る。
・IEでは普通通りインターネット接続できる。
・サブPCでは、マビに接続できる。(同じルータ経由で)
 
◆自分でやったこと
・各種セキュリティソフトの停止
・ファイアウォールの停止
・マビの再インストール
・ネットワークドライバの最新化
・SP3→SP2へダウングレード
(ダウングレードすると、IEでのインターネット接続もできなくなりました)
追加1:チップセットドライバの最新化 → 状況変わらず><
追加2:グラフィックドライバの最新化 → 状況変わらず(;;)
 
◆確認したこと
・ルータへのping → 正常
・ルータへのtelnet → NG
(サブPCからはルータへtelnet接続できました)

◆スペック
OS 名 Microsoft Windows XP Professional
バージョン 5.1.2600 Service Pack 3 ビルド 2600
システム製造元 Dell Computer Corporation
システムモデル Dimension 8300
システムの種類 X86-ベース PC
プロセッサ x86 Family 15 Model 2 Stepping 9 GenuineIntel ~3192 Mhz
BIOS バージョン/日付 Dell Computer Corporation A06, 2004/05/17
SMBIOS バージョン 2.3
Windows ディレクトリ C:\WINDOWS
システム ディレクトリ C:\WINDOWS\system32
ブート デバイス \Device\HarddiskVolume2
ロケール 日本
ハードウェア アブストラクション レイヤ バージョン = "5.1.2600.5512 (xpsp.080413-2111)"
合計物理メモリ 2,048.00 MB
利用可能な物理メモリ 1.55 GB
合計仮想メモリ 2.00 GB
利用可能な仮想メモリ 1.96 GB
ページ ファイルの空き容量 3.35 GB
ページ ファイル C:\pagefile.sys

名前 [00000001] Intel(R) PRO/100 VE Network Connection
アダプタ種類 イーサネット 802.3
製品の種類 Intel(R) PRO/100 VE Network Connection
インストール済み はい
PNP デバイス ID PCI\VEN_8086&DEV_1050&SUBSYS_01571028&REV_02\4&1C660DD6&0&40F0
最終リセット 2008/05/17 15:03
インデックス 1
サービス名 E100B
IP アドレス 192.168.1.2
IP サブネット 255.255.255.0
既定の IP ゲートウェイ 192.168.1.1
DHCP 有効 はい
DHCP サーバー 192.168.1.1
DHCP リースの有効期限 2008/05/18 15:03
DHCP リース取得 2008/05/17 15:03

アレッツ_cic システムの復元で、SP3を使う前に戻してみるのはどうでしょう? 08/05/17 17:15
たいこ_tar システムの復元をONにしていなかったのです・・・>< 08/05/17 17:18
御劔ほたる 会社内ウワサ:DELLでXP3のIE系の不具合があるらしい・・・ 08/05/17 17:28
たいこ_tar ぶっ もうダメじゃないですか・・・>< 08/05/18 09:29
工リザベス Windows固有のファイアーウォールは切りました? 意外と忘れがち・・・。 08/05/17 18:20
たいこ_tar ローカルエリア接続のプロパティ→詳細タブの中のFW設定ですよね?それだったら切ってます。これ以外にもあるのでしょうか・・・? 08/05/18 09:31
スプリット_cic あとは、最終手段OSの再インストールしか。 08/05/20 05:57
たいこ_tar それだけはやりたくないです・・・>< でもそれしかないですかねぇ。。。 08/05/24 01:12
たいこ_tar 様の答え
たいこ_tar 08/05/24 01:11

なにやらとても気持ち悪いのですが・・・・。以下のことをしたら治りました。
 
①各種ドライバを最新化
②IE7→IE6へダウングレード ⇒ ネットつながらず。でもセキュリティパッチはDL可能
③SP3→SP2にダウングレード ⇒ 状況変わらず。
④IE6→IE7へアップグレード ⇒ ネットにはつながるが、オンラインゲーム全般がダメ。
⑤ノートン360を起動 ⇒ マビにつながった!!
 
ノートン360をとめると、マビつながりません。起動するとつながります^^;
原因は全く不明です・・・・><
 
一緒に考えてくださった方、ありがとうございましたm(_ _)m
 

カセトノテ改 様の答え
カセトノテ改 08/05/17 17:51

外出先用にプロキシサーバを設定したままだとランチャー内がなくなったりするんですけど、変わってませんか?
インターネットオプション>インターネットのプロパティ>LANの設定
 
 
またコメントエラー出るし(#^ω^)

たいこ_tar 様の答え
たいこ_tar 08/05/18 09:34

カセトノテ改さま
 
回答ありがとうございます。
 
しかしながら、サブPCの設定と比較してみましたけれど、なんらおかしいところはありませんでした。
(デスクトップなので、持ち運ぶこともありませんし・・・^^;)
 

夢は大きく 様の答え
夢は大きく 08/11/13 07:20

昨日、同じ症状になり困っていましたが、別の方法で解決できました。
これが全てではありませんが、一つの手段として他の方にも利用していただけたらと思い、書き込むことにしました。
XPSP3、PCの性能回線等は割愛(環境設定をフルチェックしても重すぎると文句を言いつつある程度動く程度の性能)させていただきます。

やったことは簡単で、「Cookieの削除」です(これに至るまで半日かかりましたが
そもそも「IE6での公式サイト閲覧が不可能(HTTP400エラー)」、「FireFoxでの閲覧は可能」でしたのでまずそこを疑いました。
結果が上記です。

件名 評価 閲覧数

インストール ,起動 起動時に

2976

インストール ,起動 設定について

+3
3037

インストール ,起動 パソコンに関する質問あれこれ

+4
5311

インストール ,起動 ログインできません(例外?)

+8
4651

インストール ,起動 PC強制再起動

+4
4794

インストール ,起動 友達がマビノギを起動できなくて困っています

+3
3959

インストール ,起動 DOWNLOAD PROGRESS途中で戻る件について・・。

5632

インストール ,起動 ADSLからフレッツ光に移行したのですが

+1
4786

インストール ,起動 パッチ情報のダウンロードに失敗しました。

+8
7363

インストール ,起動 マビノギを起動させると強制終了する

4795

インストール ,起動 パソコン(ノート)が熱くなって強制終了

5906

インストール ,起動 マビをすると強制終了する

6634

インストール ,起動 マビ内での動作が入力して数秒遅れてから動作します。

+2
5188

インストール ,起動 インストールについて

2909

インストール ,起動 ゲームスタートを押してもスタートしない

4574

インストール ,起動 メモリー増設後、不具合発生

5628

インストール ,起動 G1終了後大陸移動して再ログインできない

3468

インストール ,起動 現行型ビデオカードについて

4438

インストール ,起動 ログインできない

6736

インストール ,起動 電源が突然落ちてしまいます

6931