マビノギ知識王

動作するグラボ!動作しないグラボ?
ゼルベリオス_mar 05/06/10 11:20

過去ログ探しはとっても大変です。(^^;)
特にトラブってる人は、記事を一つ一つ探るなんて事はイラッとしますよね。
そんなわけで、グラボだけでもと思ってスレ起こしです。
電源とかM/Bとの相性とかもいろいろありますが、わかる人はそれも記載していただけると嬉しいです。
とにかく確定情報としてこのグラボは動く、いかんだろうって言うのを募集。
これからグラボを買い換えようって人にも良いですよね。
 
まずは私の情報で、私のPCは自作でMSIのM/BでK7L2-Lです。
電源世料は400で、Mem=1024MB、AthlonXP3000+
グラボ用スロットは”AGP”です。
 
玄人志向 GF68-A128C
http://www.kuroutoshikou.com/products/gboard/gf68-a128c.html
バリバリに動作!すっごく快適(^-^)
 
Leadtek WinFast A6200 TDH 64-bit 128MB
これも快適です。
 
ASK Select RADEON9700
http://www.askselect.jp/r97-128.htm
動作しませんでした。
するにはするけど、PCが再起動したり固まったりと忙しい(^^;)
 
 
あと、HPのノートでnx4800も使ってます。
グラボはIntel 82852/55でオンボード。
こちらも環境設定でオプション全部はずせばマビノギできます。
ビデオドライバは”6.14.0010.3856”
最新ではなく、購入当時のこれであれば動作します。(最新だと強制再起動の嵐)
 -----------------
なんか、普通に書き込めなかったので修正で(^^;)
 
返答ありがとうございます。
>まびーさん
ほかにスレがあるのでしたら教えてください(^^;)
あと、確かに他の部品やグラボ搭載のGPUやメモリのロットでも変わるとは思いますけど、少しは指標になればと思って書き込みました。
 
>大十字九朗 さん
超ワロス、ままん、上げる、社員様、乙、すいませんがこういう掲示板の用語はいまいち疎くてわかりません。どういう意味でしょう?(^^;)
 
>緋村龍男さん
手元からすでにRADEON9700とLeadtek WinFast A6200が無いので、そちらの情報はかけませんが、
ATIのRADEON9700はそのままで、
Leadtek WinFast A6200が nVIDIAのGeforce6600です。
で、GF68-A128Cの情報は今さして動いてるので、
----
Card name: NVIDIA GeForce 6800
Manufacturer: NVIDIA
Chip type: GeForce 6800
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0041&SUBSYS_00000000&REV_A1
Display Memory: 128.0 MB
Current Mode: 1600 x 1200 (32 bit) (72Hz)
Monitor: (  Monitor Max Res:
Driver Name: nv4_disp.dll
Driver Version: 6.14.0010.7189 (English)
----
です。

 

まびー 同じボードでもPC構成やロットによって変わるから 正直これまでのスレと同様になりそう。 05/06/10 14:45
大十字九朗_tar 超ワロス BIOS OSすら書いてない情報に意味があるのでしょうか ままんの型番間違ってる奴に 上げれやしないのか 社員様、乙 05/06/10 15:09
緋村龍男 要因が多すぎるかも VGAとドライバのVerも表記しないと意味が無いかもね 詳しく書くなら、VGAのメーカー、チップ、、BIOS(VGAのね)、使用ドライバくらいは書かないと、本当の意味で役に立つとはいえないかもしれないね 05/06/10 15:10
Syncravia 追い打ちをかけるようで申し訳ないのですが、タイトルの付け方自体が 間違っています。 グラボとはグラフィックカードの事ですよね? そして、正式名ではビデオカードでしたよね?  検索の不自由さを指摘しながらも、検索にヒットするタイトルを付けていないのは かなり致命的です。 05/06/10 20:46
紫那 RADEON系で動かないってのはアレですか? Fast-WriteをOFFにしてないとか。(←AthlonXPのシステムではコレ大事ですよ) かたくなにカスタムドライバを拒否してるとか。 サファイア製RADEON9600XTでは Athlon64(Socket754,SiS760チップセット,WindowsXP-SP2) Pentium4(Socket478,i865Gチップセット,WindowsXP-SP2) omegadriver使用でどちらでも問題なく動作しますよ。 05/06/11 08:11
ゼルベリオス_mar >Syncraviaさん それもそうですね。すいません(^^;) どれにしようと悩んだのですが、みなさんが一番使われてる通称でとグラボとしてしまいました。 >紫那さん それは見ただけだと思いますが、私の購入物ですとデフォルトでOFFになっていたと思います。 添付CDのとリテールの最新版、どちらも強制終了とか強制再起動でした。 05/06/12 09:58
ゼルベリオス_mar >紫那さん RADEON9700を譲渡した友人に確認しました。 FastWriteはデフォルトでOnでした。勘違いです(^^;) ただ、この機能は以前に違うトラブルでOffにするという ことをしていました。 (渡した取説にメモしてました) 05/06/13 10:36
ゼルベリオス_mar 様の答え
ゼルベリオス_mar 05/06/10 11:50

こういうスレ、探してみましたけど今までないですよね?(^^;)
あったらごめんなさいです。探しきれなかったと言うことで、そちらのスレを教えていただけると嬉しいです。
 
あと、ATI RADEON9700での追記ですが、ログイン画面までは行き、その後再起動やらクライアント落ちやらの現象発生です。
現象発生時はマビノギのデフォルト設定でした。
最新、いっこ前、付属のドライバをそれぞれ試しましたが、まともに動いたのは無し。
状況は微妙に変わりますが、まあ、そんなところで。

答えの出所 本人です。
件名 評価 閲覧数

インストール ,起動 グラフィック

+4
3720

インストール ,起動 マビノギに適したPCはどんなのですか?

+9
4869

インストール ,起動 心当たりが無いのですが、ある時から突然CPU使用率が異常に高くなりました。

+17
4932

インストール ,起動 動作するグラボ!動作しないグラボ?

+7
5852

インストール ,起動 強制終了させられてしまいます。

+8
6307

インストール ,起動 「マビノギ実行中に問題が発生しました」

+11
8362

インストール ,起動 1つのIDで、数キャラ同時ログインは可能?

+5
4988

インストール ,起動 ログイン画面から再起動されます

+6
5061

インストール ,起動 定番の質問ですが・・

3839

インストール ,起動 DELLまたはオンボードをお使いの方へ質問

+3
4564

インストール ,起動 2つのIDで、同時に起動ってできますか?

+1
4602

インストール ,起動 グラフィックボード購入検討について

+8
4079

インストール ,起動 グラフィックボードのサポート

+1
4105

インストール ,起動 困っています

+7
3763

インストール ,起動 Gefoece4 MXシリーズの変な色表示について(ご参考に)

+5
4557

インストール ,起動 ログイン起動後、すぐにフリーズします

+11
7826

インストール ,起動 強制再起動

+3
4104

インストール ,起動 GPUコア温度 59度  周辺温度42度

+10
8175

インストール ,起動 SiSのグラボじゃあぁ・・・

+8
5085

インストール ,起動 修正)フィールドでいつもBGM流す時すごく画面がガタガタになるそしてCPU使用率が50%くらいになる

+1
4799