自由掲示板

起動時の不具合・ゲーム内の分らないことはこちらへ
静馬_tar 05/03/17 01:36

単発の質問が大量にありすぎるので、できないという人または分らないという人はここで。
 
         ~質問する時の注意点~
 
.原因をはっきりさせる。アイマイな言葉は禁止。 
 
.PCのスペック、OS等をしっかりと明記。(ファイル名を指定して実行でdxdiagと入力)
  
.状況をしっかりと説明する。
 
.少しは自分でも調べる。
 
※↓ぜひ一読を

書き込み間違いやこちらに書き込む前にスレ立ててしまった場合は速やかに削除のほうお願いします
スレの削除は[修正Edit][削除Del][返信Reply]の削除から消してください
レスに関しては自分が発言した文字の右上に灰色で薄っすらと×印がありますのでそこから削除してください
そして絶対返信のボタンを押さないでOKを押してください
スレが流れるのが早い要員のひとつですので
 
 
個人的意見ですがどうも前スレなど見てみるとGeforce系での不具合が多いみたいですね

静馬 画面が真っ暗になる原因のひとつとして間違ったOSのドライバを入れたものということが考えられます DL自体は問題ないと思われます 05/03/17 02:02
静馬 ポート番号に関してはちょっと分らないですね お力になれなくて残念です 05/03/17 02:03
マリーテスト OSのドライバというとMEがそれに当たるのでしょうか?う~ん・・・今ひとつよく分からないです。MEは一応プレイできる環境だとは思いますが、グラフィックを最新のに変えるとすれば上記のintelでは2つのうちどれを選択すればいいのでしょうか? 05/03/17 02:06
静馬 ttp://support.intel.co.jp/jp/support/chipsets/81x/81x_graphics.htm#Windows98/Me これで出てくるドライバをDLしてみてください 05/03/17 02:09
マリーテスト ありがとうございます。さっそく試してきます。少々時間がかかりますので後日改めてレスさせて頂きます。 05/03/17 02:11
白虎 デスクトップのマビノギのショートカット→ゲームスタートをクリック後に画面が真っ白になってしまいます。 05/03/17 02:12
静馬 マビノギ自体がビジー状態になってるかと思われます グラフィックボードなどは最適なドライバを入れてますか? 05/03/17 02:13
白虎 途中でOK押しちゃいました>< WinXP Pen4 1.7G メモリ 1024M DirectX9.0c グラフィックボード GeForceFX5700 ドライバ nv4_disp.dll 無知な者でドライバが自信ないです。すみません リネ2をプレイしていたのでリネ2で紹介されていたドライバの更新の所で更新し直したのですが真っ白が直りませんでした。 アドバイス御願いします。 05/03/17 02:22
マリーテスト 静馬様、どうもありがとうございます。おかげさまで、かなりよくなりました!空の色は相変わらず真っ白ですが・・・それでもキャラの配色は元に戻り、とてもうれしい限りでございます。本当にありがとうございました! 05/03/17 02:24
静馬 ちょっと睡魔が襲ってきましたのでこれで私は最終とします スペックは問題ないと思いますメモリに関しては私の5倍ありますから… 今まで聞いてきたことを統計するとGeForceが怪しいかと思われます 確証はありませんけれども… 05/03/17 02:27
グラフィックカードを正常に初期化できませんでした。 というダイアログが出てきて起動することができません OS:Win98SE CPU:CeleronMMX 500MHz メモリ:256MB グラボ:Leadtek WinFast 3D S320 Ⅱ VRAM:32MB DirectX9.0bインストール済 ドライバは先ほど最新と思われるものをDLしてインストールしたのですが… 相当古いPCなのでやはりこの環境での起動は難しいのでしょうか 05/03/17 02:27
静馬 追記空の色などが真っ白なのはマビノギの設定が普通の状態だからだと思います まずキャラでログインしたら環境設定を行ってください 32bitから16bitにするときは再起動しなければいけないみたいですが 05/03/17 02:29
あらら、書き込み中でお休みされてしまいましたか、すみません 後日で構いませんのでもし目を通されましたら ご回答いただけると有難いです 05/03/17 02:29
静馬 柚さん CPUが低すぎますねグラボはちょっと聞いたこと無いので分らないですが 05/03/17 02:30
nameless ATIの最新版をダウンロード後、インストール中、INFエラービデオドライブが見つかりません。と表示されます。そして、セットアップはインストールできません。ディスプレイアダプタをスタンダードアダプタ(VGA)に変更してからセットアップしてください。と表示されます。どうしたらいいでしょうか? グラフィックボードを買う必要があるんでしょうか; OSはxp ビデオカードはRadeon 7500 cpuはcelelon cpu 1.70ghz VRAM 32MB です。もしお分かりの方いましたら教えていただけると助かります。 05/03/17 02:34
白虎 静馬さんアドバイスありがとうございます。 私も本日は寝ますのでいい解決法などありましたらまたアドバイス御願いします。 05/03/17 02:34
マフロン 柚さんのビデオカードはこれですね。 http://www.watch.impress.co.jp/akiba/hotline/990501/tnt2.html TNT系ですから物凄く古いビデオチップです。6年くらい前のものですので仮にCPUが最新の物であってもマビノギは動作すら難しいです。下手にそのPCをいじるより新しくゲーム用PCを購入される方が幸せになれるでしょう。 05/03/17 02:36
マフロン マビノギ自体クローズβの時よりパッチが当たっていて重くなっているようですので最低動作環境のスペックでの動作は難しいと思います。 05/03/17 02:40
静馬さん> 最低水準は満たしてるようなので大丈夫かと思ったのですが 十分なスペックの方でも動かない事例もあるようですし さすがに厳しいですか…ありがとうございました。 マフロンさん> わざわざ調べていただいて感謝です。 そうですね、もうそろそろ5年物なので… そろそろ買い替えを検討したいと思います。レスありがとうございました 05/03/17 02:44
ジェンド >白虎さん どうも、自分もGeForceFX 5700LEを使用していて、同じような症状(白い画面)でした。 自分の場合、ドライバの更新により解決することが出来ました。 参考までにどうぞ。 http://jp.nvidia.com/page/drivers.html 上記のアドレスに飛び、Graphics Driver→GeForce and TNT2→お使いのOS を選択していただくと、ダウンロードできる場所までいけると思います。 それを使い、ドライバを更新することにより自分の症状は治りました。 それでは。 05/03/17 03:18
和泉子 ちょっと支援 袖さん> 05/03/17 03:53
和泉子 ENTERおしちゃた セレロンの500だとPentium3の500MHz相当とは言いがたいんですよ セレロンはPentiumの廉価版なのでそれなりに処理が遅くなります http://www.pc-view.net/Help/manual/0344.html ここを参考にしてみてくださいw 05/03/17 03:57
マナ 初歩的なゲーム内の質問で申し訳ないですが。 05/03/17 04:49
マナ STRなどのパラメータはそれぞれ何に関係するのか教えていただけないでしょうか? 05/03/17 04:50
toc 対策方法が分からなかったので、ご存知でしたら教えてください。 ゲームスタート時のID/PASSを入力後、ログインしようとすると「ログイン中」というメッセージボックスが表示され、そのまま何時間もレスポンスがありません。 PCのスペックは以下のとおりです。 機種:CompaqPresario3ST354 CPU:Pen3-866MHz メモリ:320M OS:WinME グラボ:RADEON7500(VRAM64M) (ドライバ最新は試しました) DirectX9.0cインストール済 以上、よろしくお願いします。 05/03/17 07:19
toc 追記です。 05/03/17 07:20
toc ミスりました。 ↑の追記です。 グラフィックの~と言う警告等は一切出ませんでした。 他のネクソンネットRPG系は順調に動きます。(TW等) 05/03/17 07:23
西園寺瑳良 作曲スキルのクリップボードから貼り付けが使用不能・・・ まだ未実装なのでしょうか? 05/03/17 08:04
マナミィ いろいろとしてみたのですが起動できないため教えてください。 環境は 05/03/20 19:31
マナミィ Enter押してしまいました・・・すみません。 環境は OS:Windous XP,Service Pack1 CPU:Pentium 2.4GHz Memory:382MB Viceo Adpter:nVIDIA GeForce4 MX 420 です。 マビノギアイコンからゲームスタートボタンをおして、 ログイン画面が出るまでの白い画面の間に 「不具合のため起動できません」 と出てしまいます。 何の不具合なのかは説明ありません・・・ ドライバはマビノギのHPから最新をインストール(nv4_disp.dll)、 DirectXもマビノギDLページから入れています(DirectX 9.0c)。 さらに、再度クライアントのDL、インストールを試してみたのですが これも不具合がなおりません。 「これを試してみるといいよ」というアイデアお持ちの方いらっしゃれば ご助力をお願いします。 05/03/20 19:42
件名 名前 日付 閲覧数
 

各掲示板の用途について

2005/03/23  
 

MML関連の書き込みに関する補足

2005/03/04  
 

自由掲示板のご利用について

2005/01/17  

ログインできない方へ

+4
ライアット_mar 2005/03/17 3095

ってかもう無理なんじゃないでしょうか・・・。

+5
日光サル賃貸 2005/03/17 4180

カード

+2
中田 2005/03/17 3130

[返事]カード

中田 2005/03/17 2680

遅くなりましたが

イーリス_mar 2005/03/17 2345

Openβから初めまして。

那琴_rua 2005/03/17 2751

質問なのですが・・・

+2
リヴァルド 2005/03/17 2933

[返事]質問なのですが・・・

リヴァルド 2005/03/17 3189

一旦消したら・・・

+9
あぷ~ 2005/03/17 2822

[返事]一旦消したら・・・

じろう_tar 2005/03/17 3050

[返事]一旦消したら・・・

nell_rua 2005/03/17 2397

[返事]一旦消したら・・・

アルベド_mar 2005/03/17 2447

bikkeさん

Traveler_tar 2005/03/17 2647

スキルの昇級

+1
まつ_mar 2005/03/17 3259

キャラクターの削除が出来ません;

+5
プリマドール 2005/03/17 2646

ダウンロード

+1
2005/03/17 2651

いまだにログインできません

+13
ぽぽろ 2005/03/17 2982